PDA

View Full Version : Problem!



cclark1985
07-04-2003, 08:53 PM
I just got in a new 9.6v 3000 mah battery for my sd5 and I went to go shoot with it. Of course I right away noticed the incredible ROF... But after about 10-15 shots it stopped shooting bbs. I took the clip out and it appears some peace of metal is preventing the bbs from going into the chamber... WHY did my gun do this?? HOW can I fix this?? :(

Dragon
07-04-2003, 10:23 PM
Can you possibly be any more vague?

Piece of metal where? In the chamber, just inside the feed, etc.

Color of metal?

What does the metal look like? (A piece of a spring, flat piece like the outside of the magazine, etc.)

How do you know is metal? Could it be plastic?

Take it to TXPB and have an airsofter look at it.

AustinWolv
07-05-2003, 10:44 AM
As Dragon stated, it could be a few different things. Without seeing it, it sounds like something broke in the mechbox more than likely.

1. Does the gun still run? Meaning, does it sound "correct" when you fire it on semi? Take the magazine out and flip the gun over. Look into the chamber.....does the nozzle move in the chamber when you fire it on semi? IF it sounds "whiny" or you don't see the nozzle move, don't fire it anymore. Have an experienced Airsofter look at it as Dragon stated.
2. If it acts normally in #1, check to see if your mags are feeding correctly by trying a couple different mags. Do this on semi.
3. Other than that, I'll reserve other comments until you give us more details. Other than trying #1 above, don't fire your gun since there is debris floating around in there.

cclark1985
07-05-2003, 03:39 PM
Right where the bbs go in from the mag... this brass colored piece of metal DOESNT move when shooting and prevents the bbs from going down in the barrel to where they can then be shot...
Everything sounds normal when I shoot the gun.

I wonder why my gun decided to break?

AustinWolv
07-05-2003, 05:55 PM
Hmmm, that sounds weird. Sounds like it's going to need to be looked at. Obsidian mentioned that some of the CA guns have brass nozzles. Regardless, if it isn't moving, whatever it is, that is not good.

Agrovale
07-07-2003, 09:43 AM
Sounds like the tappet plate broke if the nozzle stopped moving. :(

Obsidian
07-07-2003, 10:10 AM
If you have a CA Mp5 odds are you broke the tappet. Most of the CA guns use a brass nozzle. Most guns with a high rate of fire can easily break the tappet if the magazine does not feed bbs correctly. You will get 1.5 bbs in the chamber and the nozzle will slam forward, hit the bb, and snap the tappet.

cclark1985
07-07-2003, 12:31 PM
hmm... doesn't sound good.

Hey Agro or Obsidian, either of you wouldn't happen to have an extra one lieing arround would you (tappet plate that is).